Systemvoraussetzungen für den BlackBerry Enterprise Server in einer Exchange 2007 Umgebung

Dieser Artikel beschreibt die Systemvoraussetzungen für einen BlackBerry Enterprise Server 4.1 SP3 bis 5.0 in einer Exchange 2007 Umgebung.

Betriebssystem

  • Windows Server® 2003 Service Pack 1
  • Internet Service Manager Komponente des IIS (Internet Information Service)


Messaging und Collaboration server

Es ist nur eine der beiden Komponenten notwendig:

  • Microsoft Exchange Server Messaging Application Programming Interface (MAPI) Client and Collaboration Data Objects (CDOs) 1.2.1
  • Microsoft Exchange 2003 System Tools mit Service Pack 2


BlackBerry® Mobile Data System (BlackBerry MDS) Remoteinstallation

  • Windows Server 2003 Service Pack 1 (Standard, Enterprise oder Small Business Server)
  • Internet Service Manager Komponente des IIS (Internet Information Service)

Es ist nur eine der beiden Komponenten notwendig:

  • Microsoft Exchange Server MAPI Client and CDOs 1.2.1
  • Microsoft Exchange 2003 System Tools mit Service Pack 2


BlackBerry Manager Remoteinstallation

  • Internet Service Manager Komponente des IIS (Internet Information Service)

Es ist nur eine der beiden Komponenten notwendig:

  • Microsoft Exchange Server Messaging Application Programming Interface (MAPI) Client and Collaboration Data Objects (CDOs) 1.2.1
  • Microsoft Exchange 2003 System Tools mit Service Pack 2


BlackBerry Collaboration Service remote installation

  • Internet Service Manager Komponente des IIS (Internet Information Service)

[Quelle: KB13302]

Martin ist Gründer des Blogs und berät Unternehmen im Umfeld der mobilen Lösungen. Seine Spezialthemen sind iOS, Mobile Device Management und Enterprise Mobility, sowie Apps.

Schreibe einen Kommentar